I see a message on the app saying I need to update it